Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3

Thread: A few issues.

  1. #1

    Default A few issues.

    Hey everyone. Thanks in advance for your help!

    I've installed FlashChat and have everything (seemingly) running, but I've encountered a few issues.I've attempted to Google them but come up with nothing.

    First, when I log in, there is nothing but a blank page. I've tried using different browsers as well as updating and clearing cache. No dice yet.It shows, very briefly, two different small loading windows (too fast to read what they are, I believe one is "installing").

    Also, when I log in and it gives a blank page, or even when I'm logged into the admin panel, there is this line at the top:

    "Deprecated: Assigning the return value of new by reference is deprecated in /home1/killscreen/public_html/chat/inc/common.php on line 165"
    Last edited by Killscreen; 08-12-2017 at 01:49 PM.

  2. #2

    Default

    SOLVED.

    I messed around with the code, and I went to the line 165 on common.php. I did away with the function that 165 was in using // and the site loaded perfectly with no problems.

  3. #3
    Junior Chatterbox
    Join Date
    Feb 2016
    Location
    East Mars.
    Posts
    812

    Default

    Not surprised you fixed it yourself. Lmfao. This crowd would make the problem worse. Lmfao. Instead of fixing it. LOL

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
© 1999-2017 - #1 Chat Avenue - Free chat rooms for adults, gays, kids, singles, teens and more.
All times are GMT -4. The time now is 04:39 AM.